Forum » PC Problemen » Irritant geluid voedingskabel

  1. Replah

    Hallo allemaal,

    Ik ben in het bezit van een Packard Bell Easynote TJ65 laptop. Wanneer ik de voedingskabel in de laptop plug komt er een ontzettend hard piep geluid uit, zowel als de kabel erin gaat als eruit. Zelfs als ik de laptop een klein beetje verschuif piept hij al enorm omdat de kabel dan blijkbaar net scheef gaat, en het geluid doet gewoon pijn aan je oren. Het is een systeemgeluid dat uit de laptop zelf komt en niet uit te schakelen is via het configuratiescherm voor zover ik kan vinden.. Op een ander forum vond ik een bericht met de oplossing, echter doet de link naar de oplossing het niet meer omdat hij verouderd is (Dit bericht)

    Heeft iemand enig idee hoe ik dit uit kan krijgen? Simpelweg het geluid uitzetten werkt wel, alleen dan kan ik ook geen muziek etc. meer luisteren dus dat schiet ook niet op..

    Alvast bedankt!

    ma 23-04-2012 om 22:33
Reacties (3)

Reageren
  1. Valkiscool

    Het komt alleen uit de laptop als de lader erinzit?
    Ik zou eens een andere voeding proberen (vriend, universele lader oid)
    Wat gebeurt er als je externe boxen/koptelefoon/oortjes in de audio out doet?
    Piept de laptop dan nog of de boxen/koptelefoon/oortjes of is het dan weg?


    Nvm niet goed gelezen.
    Je zou eens in de bios kunnen kijken of het daar aan of uitgezet kan worden.

    Dit is niet laptop dezelfde maar wel hetzelfde probleem het zou kunnen werken http://youtu.be/K6jP9MfOSMg

    ~Valk

    Bewerkt door Valkiscool op ma 23-04-2012 om 23:42
    ma 23-04-2012 om 23:36
  2. Replah

    De youtube oplossing begon goed, helaas staat er in het betreffende menu bij mij geen PC - Speakers die hij in het filmpje uit zet.

    Het zal vast diep in het systeem zitten dus via de bios klinkt goed, ik heb echter geen flauw idee hoe dat zou moeten..! En Google maakt me er ook niet wijzer op helaas..

    di 24-04-2012 om 13:00
  3. Valkiscool

    Wel iets anders in die richting of staat er maar eentje?

    De bios kom je in jou geval in door tijdens het opstarten op f2 drukken, er komt wss dan een blauw scherm met gelige letters daar kan je even rondneuzen (niet iets veranderen als je niet precies weet wat het is) en zoeken naar "charger beep" of "system beep" of "system sound of iets dergelijks.

    ~Valk

    di 24-04-2012 om 22:44
Reageren